Paper/Archive/CVE-2026-86460

CVE-2026-86460

Apache Software Foundation Apache Syncope — Apache Syncope: Cypher Injection via FIQL Search on Neo4j Persistence

Description · from the CVE record

Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Affected

ProductAffectedFixed inSource
Apache Syncope3.0.0-M0 – 3.0.16–CNA
Apache Syncope4.0.0-M0 – 4.0.7–CNA
Apache Syncope4.1.0-M0 – 4.1.2–CNA

Scores by source

CISA ADP9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total

References

advisorylists.apache.org/thread/cwcc0pz53q6cr0tms9dh5hycboqocw0drefopenwall.com/lists/oss-security/2026/09/14/22