Paper/Archive/CVE-2026-73370

CVE-2026-73370

Apache Software Foundation Apache Syncope — Apache Syncope: Cross-Realm boundaries reconciliation bypass

Description · from the CVE record

Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks performed by Reconciliation service's pull and push, being incomplete, could accept calls by administrator not provided with adequate entitlements. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Affected

ProductAffectedFixed inSource
Apache Syncope3.0.0-M0 – 3.0.16–CNA
Apache Syncope4.0.0-M0 – 4.0.7–CNA
Apache Syncope4.1.0-M0 – 4.1.2–CNA

Scores by source

CISA ADP9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total

References

advisorylists.apache.org/thread/prv0k3mvorzhngdw405sgb87ckw105gzrefopenwall.com/lists/oss-security/2026/09/14/8