CVE-2026-55799
Apache Software Foundation Apache Ranger — Apache Ranger: Remote Code Execution Vulnerability in GraalScriptEngineCreator
Description · from the CVE record
Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache Ranger <= 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue.
Affected
ProductAffectedFixed inSource
Apache Ranger≤ 2.8.0–CNA
Scores by source
CISA ADP9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total