CVE-2026-33267
Apache Software Foundation Apache Traffic Server — Apache Traffic Server: Untrusted @ headers can spoof ATS internal metadata
Description · from the CVE record
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
Affected
ProductAffectedFixed inSource
Apache Traffic Server9.2.0 – 9.2.14–CNA
Apache Traffic Server10.1.0 – 10.1.3–CNA
Scores by source
apache (CNA)10.0CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:N
NVD9.1CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
apache (CNA)7.7CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total