Paper/Archive/CVE-2026-29167

CVE-2026-29167

Apache Software Foundation Apache HTTP Server — Apache HTTP Server: mod_ldap per-dir use-after-free

Description · from the CVE record

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Affected

ProductAffectedFixed inSource
Apache HTTP Server2.4.0 – 2.4.67–CNA

Scores by source

CISA ADP9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total

References

advisoryhttpd.apache.org/security/vulnerabilities_24.htmlrefopenwall.com/lists/oss-security/2026/06/08/4refopenwall.com/lists/oss-security/2026/06/09/1