CVE-2026-24015
Apache Software Foundation Apache IoTDB — Apache IoTDB: Insecure Default Configuration Vulnerability
Description · from the CVE record
A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
Affected
ProductAffectedFixed inSource
Apache IoTDB1.0.0 – < 1.3.71.3.7CNA
Apache IoTDB2.0.0 – < 2.0.72.0.7CNA
Scores by source
CISA ADP9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total