Paper/Archive/CVE-2026-23839

CVE-2026-23839

leepeuker movary — Movary vulnerable to Cross-site Scripting with `?categoryUpdated=` param

Description · from the CVE record

Movary is a web application to track, rate and explore your movie watch history. Due to insufficient input validation, attackers can trigger cross-site scripting payloads in versions prior to 0.70.0. The vulnerable parameter is `?categoryUpdated=`. Version 0.70.0 fixes the issue.

Affected

ProductAffectedFixed inSource
movary< 0.70.0–CNA

Scores by source

GitHub_M (CNA)9.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N
CISA ADPSSVCExploitation: poc · Automatable: no · Technical impact: total

References

refgithub.com/leepeuker/movary/security/advisories/GHSA-v32w-5qx7-p3vqrefgithub.com/leepeuker/movary/blob/main/public/js/settings-account-location.js#L237refgithub.com/leepeuker/movary/releases/tag/0.70.0