Paper/Archive/CVE-2026-22247

CVE-2026-22247

glpi-project glpi — GLPI is Vulnerable to SSRF via Webhooks

Description · from the CVE record

GLPI is a free asset and IT management software package. From version 11.0.0 to before 11.0.5, a GLPI administrator can perform SSRF request through the Webhook feature. This issue has been patched in version 11.0.5.

Affected

ProductAffectedFixed inSource
glpi>= 11.0.0, < 11.0.5–CNA

Scores by source

NVD9.1CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
GitHub_M (CNA)4.1CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:N/A:N
CISA ADPSSVCExploitation: none · Automatable: no · Technical impact: partial

References

refgithub.com/glpi-project/glpi/security/advisories/GHSA-f6f6-v3qr-9p5xrefgithub.com/glpi-project/glpi/releases/tag/11.0.5