Paper/Archive/CVE-2025-65095

CVE-2025-65095

Lookyloo lookyloo — Lookyloo is vulnerable due to improper user input sanitization

Description · from the CVE record

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to version 1.35.1, there is potential cross-site scripting on index and tree page. This issue has been patched in version 1.35.1.

Affected

ProductAffectedFixed inSource
lookyloo< 1.35.1–CNA

Scores by source

GitHub_M (CNA)9.4CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H
CISA ADPSSVCExploitation: none · Automatable: no · Technical impact: total

References

refgithub.com/Lookyloo/lookyloo/security/advisories/GHSA-m9g6-23c8-vrxfrefgithub.com/Lookyloo/lookyloo/commit/ac2f73dbfcad88b815b18c42cca77a1c645f1726refgithub.com/Lookyloo/lookyloo/blob/main/website/web/default_csp.pyrefvulnerability.circl.lu/vuln/gcve-1-2025-0018