Paper/Archive/CVE-2025-58130

CVE-2025-58130

Apache Software Foundation Apache Fineract — Apache Fineract: Server Key not masked

Description · from the CVE record

Insufficiently Protected Credentials vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.

Affected

ProductAffectedFixed inSource
Apache Fineract≤ 1.11.01.12.1CNA

Scores by source

CISA ADP9.1CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total

References

advisorylists.apache.org/thread/d9zpkc86zk265523tfvbr8w7gyr6onoyrefopenwall.com/lists/oss-security/2025/12/11/6