CVE-2024-8943
latepoint LatePoint Plugin — LatePoint <= 5.0.12 - Authentication Bypass
Description · from the CVE record
The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.
Affected
ProductAffectedFixed inSource
LatePoint Plugin≤ 5.0.12–CNA
latepoint≤ 5.0.12–CISA-ADP
Scores by source
Wordfence (CNA)9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total