CVE-2024-1735
LINE Corporation Armeria — A vulnerability has been identified in armeria-saml versions less than 1.27.2, allowing the use of malicious SAML messages to bypass auth…
Description · from the CVE record
A vulnerability has been identified in armeria-saml versions less than 1.27.2, allowing the use of malicious SAML messages to bypass authentication. All users who rely on armeria-saml older than version 1.27.2 must upgrade to 1.27.2 or later.
Affected
ProductAffectedFixed inSource
Armeria0.69.0 – < 1.27.21.27.2CNA
armeria0.69.0 – < 1.27.21.27.2CISA-ADP
Scores by source
LY-Corporation (CNA)9.1CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total