CVE-2023-38692
CloudExplorer-Dev CloudExplorer-Lite — Command injection vulnerability in module management function in CloudExplorer Lite
Description · from the CVE record
CloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.
Affected
ProductAffectedFixed inSource
CloudExplorer-Lite< 1.3.1–CNA
cloudexplorer_lite< 1.3.11.3.1CISA-ADP
Scores by source
GitHub_M (CNA)9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: poc · Automatable: yes · Technical impact: total