CVE-2023-34340
Apache Software Foundation Apache Accumulo — Apache Accumulo: Accumulo 2.1.0 may incorrectly validate cached credentials
Description · from the CVE record
Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0. Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1.
Affected
ProductAffectedFixed inSource
Apache Accumulo2.1.0 – < 2.1.12.1.1CNA
accumulo2.1.0 – < 2.1.12.1.1CISA-ADP
Scores by source
CISA ADP9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CISA ADPSSVCExploitation: none · Automatable: yes · Technical impact: total