CVE-2022-35649
fedora — The vulnerability was found in Moodle, occurs due to improper input validation when parsing PostScript code.
Description · from the CVE record
The vulnerability was found in Moodle, occurs due to improper input validation when parsing PostScript code. An omitted execution parameter results in a remote code execution risk for sites running GhostScript versions older than 9.50. Successful exploitation of this vulnerability may result in complete compromise of vulnerable system.
Affected
ProductAffectedFixed inSource
MoodleFixed in moodle 4.0.2, moodle 3.11.8, moodle 3.9.15–CNA
Scores by source
NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H