Paper/Archive/CVE-2021-36152

CVE-2021-36152

Apache Software Foundation Apache Gobblin — Insecure TrustManager used in LDAP connections

Description · from the CVE record

Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.

Affected

ProductAffectedFixed inSource
Apache GobblinApache Gobblin – 0.15.0–CNA

Scores by source

NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

References

reflists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j