CVE-2021-32852
Countly countly-server — countly-server vulnerable to Cross-site Scripting
Description · from the CVE record
Countly, a product analytics solution, is vulnerable to cross-site scripting prior to version 21.11 of the community edition. The victim must follow a malicious link or be redirected there from malicious web site. The attacker must have an account or be able to create one. This issue is patched in version 21.11.
Affected
ProductAffectedFixed inSource
countly-server21.11 – < 21.1121.11CNA
Scores by source
NVD9.0CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
GitHub_M (CNA)5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
CISA ADPSSVCExploitation: poc · Automatable: no · Technical impact: partial