Paper/Archive/CVE-2020-8129

CVE-2020-8129

hackerone — An unintended require vulnerability in script-manager npm package version 0.8.6 and earlier may allow attackers to execute arbitrary code.

Description · from the CVE record

An unintended require vulnerability in script-manager npm package version 0.8.6 and earlier may allow attackers to execute arbitrary code.

Affected

ProductAffectedFixed inSource
script-managerFixed version: 0.9.0–CNA

Scores by source

NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

References

refhackerone.com/reports/660563